aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 9866f87f8c..8b2772577f 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -488,19 +488,19 @@ version:
.PHONY: autostyle-ifdefs
autostyle-ifdefs:
- $(PYTHON) scripts/maint/annotate_ifdef_directives.py $(OWNED_TOR_C_FILES)
+ $(PYTHON) $(top_srcdir)/scripts/maint/annotate_ifdef_directives.py $(OWNED_TOR_C_FILES)
.PHONY: autostyle-ifdefs
autostyle-operators:
- $(PERL) scripts/coccinelle/test-operator-cleanup $(OWNED_TOR_C_FILES)
+ $(PERL) $(top_srcdir)/scripts/coccinelle/test-operator-cleanup $(OWNED_TOR_C_FILES)
.PHONY: rectify-includes
rectify-includes:
- $(PYTHON) scripts/maint/rectify_include_paths.py
+ $(PYTHON) $(top_srcdir)/scripts/maint/rectify_include_paths.py
.PHONY: update-copyright
update-copyright:
- $(PERL) scripts/maint/updateCopyright.pl $(OWNED_TOR_C_FILES)
+ $(PERL) $(top_srcdir)/scripts/maint/updateCopyright.pl $(OWNED_TOR_C_FILES)
.PHONY: autostyle
autostyle: update-versions rustfmt autostyle-ifdefs rectify-includes