aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 38040a4e75..0c3a4fb76d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -253,7 +253,10 @@ test: all
shellcheck:
$(top_srcdir)/scripts/maint/checkShellScripts.sh
-check-local: check-spaces check-changes check-includes check-best-practices shellcheck check-cocci
+check-practracker-unit-test:
+ $(top_srcdir)/scripts/maint/practracker/test_practracker.sh
+
+check-local: check-spaces check-changes check-includes check-practracker-unit-test check-best-practices shellcheck check-cocci
need-chutney-path:
@if test ! -d "$$CHUTNEY_PATH"; then \