summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--debian/changelog9
-rwxr-xr-xdebian/patches/07_log_to_file_by_default.dpatch10
2 files changed, 14 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index 8a394b4859..670b6a4316 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,12 @@
+tor (0.0.8+0.0.9rc7-1) unstable; urgency=medium
+
+ * New upstream release (candidate).
+ For real this time. Looks like our rc6 orig.tar.gz
+ was in fact the rc5 one.
+ * forward port patches/07_log_to_file_by_default
+
+ -- Peter Palfrader <weasel@debian.org> Wed, 8 Dec 2004 15:22:44 +0100
+
tor (0.0.8+0.0.9rc6-1) unstable; urgency=medium
* New upstream release (candidate).
diff --git a/debian/patches/07_log_to_file_by_default.dpatch b/debian/patches/07_log_to_file_by_default.dpatch
index bf4c7da3a5..633af2379d 100755
--- a/debian/patches/07_log_to_file_by_default.dpatch
+++ b/debian/patches/07_log_to_file_by_default.dpatch
@@ -23,14 +23,14 @@ esac
exit 0
@DPATCH@
-diff -urNad cvs/src/or/config.c /tmp/dpep.fbjWEM/cvs/src/or/config.c
---- cvs/src/or/config.c 2004-11-12 18:10:35.333768630 +0100
-+++ /tmp/dpep.fbjWEM/cvs/src/or/config.c 2004-11-12 18:10:53.432747222 +0100
-@@ -1026,7 +1026,7 @@
+diff -urNad tor-0.0.9rc7/src/or/config.c /tmp/dpep.BdF2iw/tor-0.0.9rc7/src/or/config.c
+--- tor-0.0.9rc7/src/or/config.c 2004-12-08 13:20:28.111199142 +0100
++++ /tmp/dpep.BdF2iw/tor-0.0.9rc7/src/or/config.c 2004-12-08 13:22:08.294210420 +0100
+@@ -1179,7 +1179,7 @@
/* Special case if no options are given. */
if (!options->Logs) {
-- options->Logs = config_line_prepend(NULL, "Log", "notice-err stdout");
+- options->Logs = config_line_prepend(NULL, "Log", "notice stdout");
+ options->Logs = config_line_prepend(NULL, "Log", "notice file /var/log/tor/log");
}