aboutsummaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
authorFelipe Bergo <bergo@seul.org>2002-06-28 23:26:42 +0000
committerFelipe Bergo <bergo@seul.org>2002-06-28 23:26:42 +0000
commitf09e25e9f561eb0b95e559af182de0a4626384fa (patch)
tree6a3140d86b6bb521b33764ef863a1f220751c8f8 /src/or/Makefile.am
parent92019ca9e7f58e8cad5f80b5a43ce01989415edf (diff)
downloadtor-f09e25e9f561eb0b95e559af182de0a4626384fa.tar.gz
tor-f09e25e9f561eb0b95e559af182de0a4626384fa.zip
added automake/autoconf support. When in doubt, "aclocal && autoconf && autoheader && automake" from the top dir.
svn:r10
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
new file mode 100644
index 0000000000..5b16ba35c5
--- /dev/null
+++ b/src/or/Makefile.am
@@ -0,0 +1,12 @@
+
+bin_PROGRAMS = or
+
+or_LDADD = -L../common -lor
+
+or_SOURCES = args.c buffers.c cell.c circuit.c command.c connection.c \
+ connection_app.c connection_op.c connection_or.c config.c \
+ main.c onion.c routers.c
+
+noinst_HEADERS = or.h
+
+