aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Goulet <dgoulet@torproject.org>2023-06-15 13:00:11 -0400
committerDavid Goulet <dgoulet@torproject.org>2023-06-15 13:00:11 -0400
commitcdb270d55ec7416b099bd0310ef2daece840a62b (patch)
treea63b3acc018d81758cba37ac3359a2351bf04adf /Makefile.am
parent44368a727a85f9f24dc45c11f31958005d158ed6 (diff)
downloadtor-cdb270d55ec7416b099bd0310ef2daece840a62b.tar.gz
tor-cdb270d55ec7416b099bd0310ef2daece840a62b.zip
Change git.tpo URLs to gitlab.tpo
Signed-off-by: David Goulet <dgoulet@torproject.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 21f71e2e05..1682f58b49 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -296,7 +296,7 @@ check-local: \
shellcheck
# test-network requires a copy of Chutney in $CHUTNEY_PATH.
-# Chutney can be cloned from https://git.torproject.org/chutney.git .
+# Chutney can be cloned from https://gitlab.torproject.org/tpo/core/chutney.git .
.PHONY: need-chutney-path
need-chutney-path:
@if test ! -d "$$CHUTNEY_PATH"; then \
@@ -309,7 +309,7 @@ need-chutney-path:
echo; \
echo "To run these tests," \
"git clone" \
- "https://git.torproject.org/chutney.git ;" \
+ "https://gitlab.torproject.org/tpo/core/chutney.git ;" \
"export CHUTNEY_PATH=\`pwd\`/chutney"; \
exit 1; \
fi \