aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Goulet <dgoulet@torproject.org>2019-09-04 08:33:28 -0400
committerDavid Goulet <dgoulet@torproject.org>2019-09-04 08:33:28 -0400
commita816742f3736adf29cb49253c1b8f3ba6af1eca2 (patch)
treed1ab671f441dbd0b634abeecae3425b166b450b8 /Makefile.am
parent6210c750762541273ef39831b146462bebcb2740 (diff)
parent630bb113a0825b4d4ef8a9447b4ff2557a571a1e (diff)
downloadtor-a816742f3736adf29cb49253c1b8f3ba6af1eca2.tar.gz
tor-a816742f3736adf29cb49253c1b8f3ba6af1eca2.zip
Merge branch 'maint-0.4.1'
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 0800497dc2..5cc4305cb6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -321,7 +321,7 @@ need-stem-path:
fi
test-stem: need-stem-path $(TESTING_TOR_BINARY)
- @$(PYTHON) "$$STEM_SOURCE_DIR"/run_tests.py --tor "$(TESTING_TOR_BINARY)" --integ --log notice --target RUN_ALL;
+ @$(PYTHON) "$$STEM_SOURCE_DIR"/run_tests.py --tor "$(TESTING_TOR_BINARY)" --integ --test control.controller --test control.base_controller --test process --log notice;
test-stem-full: need-stem-path $(TESTING_TOR_BINARY)
@$(PYTHON) "$$STEM_SOURCE_DIR"/run_tests.py --tor "$(TESTING_TOR_BINARY)" --all --log notice --target RUN_ALL,ONLINE -v;