aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Goulet <dgoulet@torproject.org>2023-06-15 13:00:11 -0400
committerDavid Goulet <dgoulet@torproject.org>2023-06-19 08:09:39 -0400
commit94f4d0968b57db8b3346a5b51b9e0c2ed3e8d98f (patch)
tree239535ee6180c02db819dbef996fe60b0f4b786f /Makefile.am
parent623a55764b8c72e6271f822c1fe68b9613c551b9 (diff)
downloadtor-94f4d0968b57db8b3346a5b51b9e0c2ed3e8d98f.tar.gz
tor-94f4d0968b57db8b3346a5b51b9e0c2ed3e8d98f.zip
Change git.tpo URLs to gitlab.tpo
Signed-off-by: David Goulet <dgoulet@torproject.org>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index e65bd133bc..2181d74de0 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -292,7 +292,7 @@ check-local: \
shellcheck
# test-network requires a copy of Chutney in $CHUTNEY_PATH.
-# Chutney can be cloned from https://git.torproject.org/chutney.git .
+# Chutney can be cloned from https://gitlab.torproject.org/tpo/core/chutney.git .
.PHONY: need-chutney-path
need-chutney-path:
@if test ! -d "$$CHUTNEY_PATH"; then \
@@ -305,7 +305,7 @@ need-chutney-path:
echo; \
echo "To run these tests," \
"git clone" \
- "https://git.torproject.org/chutney.git ;" \
+ "https://gitlab.torproject.org/tpo/core/chutney.git ;" \
"export CHUTNEY_PATH=\`pwd\`/chutney"; \
exit 1; \
fi \