aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorteor <teor@torproject.org>2019-10-25 16:13:16 +1000
committerteor <teor@torproject.org>2019-10-25 16:13:16 +1000
commit7a5eefd3f8443a41c40bda363105965909bcec9b (patch)
tree7d5c8b619b3987afcf32263e3f46f26e670d3098 /Makefile.am
parent9be0324c2cceb61e86bbbc1ecd73266513608f3b (diff)
downloadtor-7a5eefd3f8443a41c40bda363105965909bcec9b.tar.gz
tor-7a5eefd3f8443a41c40bda363105965909bcec9b.zip
Makefile: Stop using trailing spaces in an EXTRA_DIST clause
Based on 8-space tabs, the git/less default. Cleanup after 31919.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am72
1 files changed, 36 insertions, 36 deletions
diff --git a/Makefile.am b/Makefile.am
index 539541f7fc..9866f87f8c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -158,42 +158,42 @@ include doc/include.am
include contrib/include.am
EXTRA_DIST+= \
- ChangeLog \
- CONTRIBUTING \
- CODE_OF_CONDUCT \
- INSTALL \
- LICENSE \
- Makefile.nmake \
- README \
- ReleaseNotes \
- scripts/maint/checkIncludes.py \
- scripts/maint/checkSpace.pl \
- scripts/maint/checkShellScripts.sh \
- scripts/maint/practracker/README \
- scripts/maint/practracker/exceptions.txt \
- scripts/maint/practracker/includes.py \
- scripts/maint/practracker/metrics.py \
- scripts/maint/practracker/practracker.py \
- scripts/maint/practracker/practracker_tests.py \
- scripts/maint/practracker/problem.py \
- scripts/maint/practracker/testdata/.may_include \
- scripts/maint/practracker/testdata/a.c \
- scripts/maint/practracker/testdata/b.c \
- scripts/maint/practracker/testdata/ex0-expected.txt \
- scripts/maint/practracker/testdata/ex0.txt \
- scripts/maint/practracker/testdata/ex1-expected.txt \
- scripts/maint/practracker/testdata/ex1.txt \
- scripts/maint/practracker/testdata/ex1-overbroad-expected.txt \
- scripts/maint/practracker/testdata/ex.txt \
- scripts/maint/practracker/testdata/header.h \
- scripts/maint/practracker/testdata/not_c_file \
- scripts/maint/practracker/test_practracker.sh \
- scripts/maint/practracker/util.py \
- scripts/coccinelle/apply.sh \
- scripts/coccinelle/check_cocci_parse.sh \
- scripts/coccinelle/exceptions.txt \
- scripts/coccinelle/test-operator-cleanup \
- scripts/coccinelle/tor-coccinelle.h \
+ ChangeLog \
+ CONTRIBUTING \
+ CODE_OF_CONDUCT \
+ INSTALL \
+ LICENSE \
+ Makefile.nmake \
+ README \
+ ReleaseNotes \
+ scripts/maint/checkIncludes.py \
+ scripts/maint/checkSpace.pl \
+ scripts/maint/checkShellScripts.sh \
+ scripts/maint/practracker/README \
+ scripts/maint/practracker/exceptions.txt \
+ scripts/maint/practracker/includes.py \
+ scripts/maint/practracker/metrics.py \
+ scripts/maint/practracker/practracker.py \
+ scripts/maint/practracker/practracker_tests.py \
+ scripts/maint/practracker/problem.py \
+ scripts/maint/practracker/testdata/.may_include \
+ scripts/maint/practracker/testdata/a.c \
+ scripts/maint/practracker/testdata/b.c \
+ scripts/maint/practracker/testdata/ex0-expected.txt \
+ scripts/maint/practracker/testdata/ex0.txt \
+ scripts/maint/practracker/testdata/ex1-expected.txt \
+ scripts/maint/practracker/testdata/ex1.txt \
+ scripts/maint/practracker/testdata/ex1-overbroad-expected.txt \
+ scripts/maint/practracker/testdata/ex.txt \
+ scripts/maint/practracker/testdata/header.h \
+ scripts/maint/practracker/testdata/not_c_file \
+ scripts/maint/practracker/test_practracker.sh \
+ scripts/maint/practracker/util.py \
+ scripts/coccinelle/apply.sh \
+ scripts/coccinelle/check_cocci_parse.sh \
+ scripts/coccinelle/exceptions.txt \
+ scripts/coccinelle/test-operator-cleanup \
+ scripts/coccinelle/tor-coccinelle.h \
scripts/coccinelle/try_parse.sh
## This tells etags how to find mockable function definitions.