aboutsummaryrefslogtreecommitdiff
path: root/desktop/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/pyproject.toml')
-rw-r--r--desktop/pyproject.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/desktop/pyproject.toml b/desktop/pyproject.toml
index 2e6882a5..bb4ae5f6 100644
--- a/desktop/pyproject.toml
+++ b/desktop/pyproject.toml
@@ -6,11 +6,11 @@ authors = ["Micah Lee <micah@micahflee.com>"]
license = "GPLv3+"
[tool.poetry.dependencies]
-python = ">=3.6.2,<3.11"
+python = ">=3.7,<3.11"
onionshare_cli = {path = "../cli", develop = true}
PySide2 = "5.15.2.1"
qrcode = "*"
-cx_freeze = "*"
+werkzeug = "~2.0.3"
[tool.poetry.dev-dependencies]
click = "*"
@@ -18,6 +18,7 @@ black = "*"
pytest = "*"
pytest-faulthandler = "*"
pytest-qt = "*"
+cx_freeze = "*"
[build-system]
requires = ["poetry-core>=1.0.0"]