aboutsummaryrefslogtreecommitdiff
path: root/desktop/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'desktop/pyproject.toml')
-rw-r--r--desktop/pyproject.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/desktop/pyproject.toml b/desktop/pyproject.toml
index 0096e50a..255cd73c 100644
--- a/desktop/pyproject.toml
+++ b/desktop/pyproject.toml
@@ -10,15 +10,15 @@ python = ">=3.8,<3.12"
onionshare_cli = {path = "../cli", develop = true}
PySide6 = "6.5.0"
qrcode = "*"
-werkzeug = "~2.0.3"
-python-gnupg = "^0.5.0"
+werkzeug = "*"
+python-gnupg = "*"
[tool.poetry.dev-dependencies]
click = "*"
black = "*"
-pytest = ">=7.2.0"
+pytest = "*"
pytest-faulthandler = "*"
-pytest-qt = ">=4.2.0"
+pytest-qt = "*"
cx_freeze = "*"
importlib-metadata = "*"