aboutsummaryrefslogtreecommitdiff
path: root/cli/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'cli/setup.py')
-rw-r--r--cli/setup.py7
1 files changed, 6 insertions, 1 deletions
diff --git a/cli/setup.py b/cli/setup.py
index e6050ff8..58bc52e0 100644
--- a/cli/setup.py
+++ b/cli/setup.py
@@ -25,7 +25,12 @@ version = "2.3.1"
setuptools.setup(
name="onionshare-cli",
version=version,
- description="OnionShare lets you securely and anonymously send and receive files. It works by starting a web server, making it accessible as a Tor onion service, and generating an unguessable web address so others can download files from you, or upload files to you. It does _not_ require setting up a separate server or using a third party file-sharing service.",
+ description=(
+ "OnionShare lets you securely and anonymously send and receive files. It works by starting a web server, "
+ "making it accessible as a Tor onion service, and generating an unguessable web address so others can "
+ "download files from you, or upload files to you. It does _not_ require setting up a separate server or "
+ "using a third party file-sharing service."
+ ),
author="Micah Lee",
author_email="micah@micahflee.com",
maintainer="Micah Lee",