aboutsummaryrefslogtreecommitdiff
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index d079b90a..80f8796c 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -16,7 +16,7 @@ classifiers = [
]
[tool.poetry.dependencies]
-python = "^3.6"
+python = "^3.7"
click = "*"
flask = "2.0.3"
flask-socketio = "5.3.1"
@@ -31,6 +31,7 @@ pynacl = "*"
colorama = "*"
gevent-websocket = "*"
stem = "1.8.1"
+werkzeug = "~2.0.3"
[tool.poetry.dev-dependencies]
pytest = "*"