aboutsummaryrefslogtreecommitdiff
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index 80f8796c..d0f311b3 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -1,6 +1,6 @@
[tool.poetry]
name = "onionshare_cli"
-version = "2.6"
+version = "2.6.1"
description = "OnionShare lets you securely and anonymously send and receive files. It works by starting a web server, making it accessible as a Tor onion service, and generating an unguessable web address so others can download files from you, or upload files to you. It does _not_ require setting up a separate server or using a third party file-sharing service."
authors = ["Micah Lee <micah@micahflee.com>"]
license = "GPLv3+"
@@ -34,7 +34,7 @@ stem = "1.8.1"
werkzeug = "~2.0.3"
[tool.poetry.dev-dependencies]
-pytest = "*"
+pytest = ">=7.2.0"
[tool.poetry.scripts]
onionshare-cli = 'onionshare_cli:main'