aboutsummaryrefslogtreecommitdiff
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index f6ff9c94..010b53f0 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -34,6 +34,11 @@ gevent-websocket = "*"
stem = "1.8.1"
waitress = "^2.1.2"
werkzeug = ">=2.3.4"
+packaging = "^23.1"
+gevent = "^23.9.1"
+wheel = "^0.41.2"
+cffi = "^1.15.1"
+cython = "^3.0.2"
[tool.poetry.dev-dependencies]
pytest = ">=7.2.0"