aboutsummaryrefslogtreecommitdiff
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml6
1 files changed, 4 insertions, 2 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index 1da61878..f6ff9c94 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -18,7 +18,8 @@ classifiers = [
[tool.poetry.dependencies]
python = ">=3.8,<3.12"
click = "*"
-flask = "2.0.3"
+flask = "2.3.2"
+flask-compress = "^1.13"
flask-socketio = "5.3.4"
psutil = "*"
pysocks = "*"
@@ -31,7 +32,8 @@ pynacl = "*"
colorama = "*"
gevent-websocket = "*"
stem = "1.8.1"
-werkzeug = "~2.0.3"
+waitress = "^2.1.2"
+werkzeug = ">=2.3.4"
[tool.poetry.dev-dependencies]
pytest = ">=7.2.0"