aboutsummaryrefslogtreecommitdiff
path: root/cli/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'cli/pyproject.toml')
-rw-r--r--cli/pyproject.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/cli/pyproject.toml b/cli/pyproject.toml
index 1f26410e..f6ff9c94 100644
--- a/cli/pyproject.toml
+++ b/cli/pyproject.toml
@@ -19,6 +19,7 @@ classifiers = [
python = ">=3.8,<3.12"
click = "*"
flask = "2.3.2"
+flask-compress = "^1.13"
flask-socketio = "5.3.4"
psutil = "*"
pysocks = "*"
@@ -31,7 +32,8 @@ pynacl = "*"
colorama = "*"
gevent-websocket = "*"
stem = "1.8.1"
-werkzeug = ">=2.3.4,<2.4.0"
+waitress = "^2.1.2"
+werkzeug = ">=2.3.4"
[tool.poetry.dev-dependencies]
pytest = ">=7.2.0"