summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2016-04-12 16:21:26 -0700
committerMicah Lee <micah@micahflee.com>2016-04-12 16:21:26 -0700
commit3d07fccc1184bba986e01de0a827251c82525c29 (patch)
tree9d15cdf1b4d561c5ecf749919cc9700ae326d108 /setup.py
parentc07f4e5f8389d07a9b8fe7c44c2dbb0a5f24ebeb (diff)
downloadonionshare-3d07fccc1184bba986e01de0a827251c82525c29.tar.gz
onionshare-3d07fccc1184bba986e01de0a827251c82525c29.zip
Added securedrop worldlist to project
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 4 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8e25f915..8ae56fe9 100644
--- a/setup.py
+++ b/setup.py
@@ -94,7 +94,10 @@ setup(
(os.path.join(sys.prefix, 'share/applications'), ['install/onionshare.desktop']),
(os.path.join(sys.prefix, 'share/appdata'), ['install/onionshare.appdata.xml']),
(os.path.join(sys.prefix, 'share/pixmaps'), ['install/onionshare80.xpm']),
- (os.path.join(sys.prefix, 'share/onionshare'), ['resources/version.txt']),
+ (os.path.join(sys.prefix, 'share/onionshare'), [
+ 'resources/version.txt',
+ 'resources/wordlist.txt'
+ ]),
(os.path.join(sys.prefix, 'share/onionshare/images'), images),
(os.path.join(sys.prefix, 'share/onionshare/locale'), locale),
(os.path.join(sys.prefix, 'share/onionshare/html'), html)