summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2016-09-05 11:06:30 -0700
committerMicah Lee <micah@micahflee.com>2016-09-05 11:06:30 -0700
commitfbe512a2ea5597b2bb2dc68ed7c4c989cc3871cd (patch)
tree8be95f92b5417d6b9eef195790094a5d7e59c5e4 /setup.py
parent115345477ac9d429aaa82bc2117f50cd518ab91e (diff)
downloadonionshare-fbe512a2ea5597b2bb2dc68ed7c4c989cc3871cd.tar.gz
onionshare-fbe512a2ea5597b2bb2dc68ed7c4c989cc3871cd.zip
Oops, I can't have a variable called os
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index b37f3598..40623c73 100644
--- a/setup.py
+++ b/setup.py
@@ -45,13 +45,13 @@ url = 'https://github.com/micahflee/onionshare'
license = 'GPL v3'
keywords = 'onion, share, onionshare, tor, anonymous, web server'
-os = platform.system()
+p = platform.system()
# Windows and Mac
-if os == 'Windows' or os == 'Darwin':
+if p == 'Windows' or p == 'Darwin':
from cx_Freeze import setup, Executable
- if os == 'Windows':
+ if p == 'Windows':
executables = [
Executable('install/scripts/onionshare',
icon='install/onionshare.ico',
@@ -64,7 +64,7 @@ if os == 'Windows' or os == 'Darwin':
]
custom_info_plist = ''
- elif os == 'Darwin':
+ elif p == 'Darwin':
executables = [
Executable('install/scripts/onionshare-gui'),
Executable('install/scripts/onionshare')