summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2018-05-21 23:00:41 -0700
committerMicah Lee <micah@micahflee.com>2018-05-21 23:00:41 -0700
commitf5ccfcf2cc098e7657e9bb7c604a6b3b125f3b25 (patch)
tree5b0d91938ff0b84577a6d97368329fecce6ab282 /setup.py
parent4fd93636daf1048339be8c6e42f707e716dff45d (diff)
parent8658589b2d4522b8316f44f158b66cb6a3753f2a (diff)
downloadonionshare-f5ccfcf2cc098e7657e9bb7c604a6b3b125f3b25.tar.gz
onionshare-f5ccfcf2cc098e7657e9bb7c604a6b3b125f3b25.zip
Merge branch 'develop' into receiver-mode-gui
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a6fa3038..86b4d8a2 100644
--- a/setup.py
+++ b/setup.py
@@ -53,7 +53,9 @@ data_files=[
(os.path.join(sys.prefix, 'share/onionshare/images'), file_list('share/images')),
(os.path.join(sys.prefix, 'share/onionshare/locale'), file_list('share/locale')),
(os.path.join(sys.prefix, 'share/onionshare/templates'), file_list('share/templates')),
- (os.path.join(sys.prefix, 'share/onionshare/static'), file_list('share/static'))
+ (os.path.join(sys.prefix, 'share/onionshare/static/css'), file_list('share/static/css')),
+ (os.path.join(sys.prefix, 'share/onionshare/static/img'), file_list('share/static/img')),
+ (os.path.join(sys.prefix, 'share/onionshare/static/js'), file_list('share/static/js'))
]
if platform.system() != 'OpenBSD':
data_files.append(('/usr/share/nautilus-python/extensions/', ['install/scripts/onionshare-nautilus.py']))