summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2016-04-12 11:01:02 -0700
committerMicah Lee <micah@micahflee.com>2016-04-12 11:01:02 -0700
commit7c18d77fb20ea8f852a922fe169bed70f03c713a (patch)
tree28b9c086b9c039ca34c47476de4ca74443ee99f7 /setup.py
parent07bdbd571497a306780768ce6ede3a029c386229 (diff)
downloadonionshare-7c18d77fb20ea8f852a922fe169bed70f03c713a.tar.gz
onionshare-7c18d77fb20ea8f852a922fe169bed70f03c713a.zip
Fix issue with Debian package, because I renamed version to version.txt
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 05db98be..0854a80f 100644
--- a/setup.py
+++ b/setup.py
@@ -88,7 +88,7 @@ setup(
(os.path.join(sys.prefix, 'share/applications'), ['install/onionshare.desktop']),
(os.path.join(sys.prefix, 'share/appdata'), ['install/onionshare.appdata.xml']),
(os.path.join(sys.prefix, 'share/pixmaps'), ['install/onionshare80.xpm']),
- (os.path.join(sys.prefix, 'share/onionshare'), ['version']),
+ (os.path.join(sys.prefix, 'share/onionshare'), ['version.txt']),
(os.path.join(sys.prefix, 'share/onionshare/images'), images),
(os.path.join(sys.prefix, 'share/onionshare/locale'), locale)
]