summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2016-02-12 10:48:25 -0800
committerMicah Lee <micah@micahflee.com>2016-02-12 11:00:35 -0800
commite199946a8d9a03bb50df764b456986a05f538607 (patch)
tree7ad7b25726c64b16ff2e00745d56489791b45e69 /setup.py
parentd987a23c404acc13c4bee2734ec3850bf325306a (diff)
downloadonionshare-e199946a8d9a03bb50df764b456986a05f538607.tar.gz
onionshare-e199946a8d9a03bb50df764b456986a05f538607.zip
Display version string automatically in CLI, and in the status bar in GUI (#251)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index f56ff834..21ef0906 100644
--- a/setup.py
+++ b/setup.py
@@ -90,6 +90,7 @@ if system == 'Linux':
(os.path.join(sys.prefix, 'share/applications'), ['install/onionshare.desktop']),
(os.path.join(sys.prefix, 'share/appdata'), ['install/onionshare.appdata.xml']),
(os.path.join(sys.prefix, 'share/pixmaps'), ['install/onionshare80.xpm']),
+ (os.path.join(sys.prefix, 'share/onionshare'), ['version']),
(os.path.join(sys.prefix, 'share/onionshare/images'), images),
(os.path.join(sys.prefix, 'share/onionshare/locale'), locale)
]