summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2016-06-10 17:56:34 -0700
committerMicah Lee <micah@micahflee.com>2016-06-10 17:56:34 -0700
commit57dd6db1664c6f7c8cd4cfb45bd6cc9e67114a0c (patch)
tree91825ecfe4e66b882afe19b78254e832110d49fa /setup.py
parent900276a5242c6ba5fc876efd83b1f0fe122ade29 (diff)
downloadonionshare-57dd6db1664c6f7c8cd4cfb45bd6cc9e67114a0c.tar.gz
onionshare-57dd6db1664c6f7c8cd4cfb45bd6cc9e67114a0c.zip
Added a simple nautilus extension, written by the Subgraph developers (fixes #293)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8ae56fe9..95273dd4 100644
--- a/setup.py
+++ b/setup.py
@@ -100,6 +100,7 @@ setup(
]),
(os.path.join(sys.prefix, 'share/onionshare/images'), images),
(os.path.join(sys.prefix, 'share/onionshare/locale'), locale),
- (os.path.join(sys.prefix, 'share/onionshare/html'), html)
+ (os.path.join(sys.prefix, 'share/onionshare/html'), html),
+ ('/usr/share/nautilus-python/extensions/', ['install/scripts/onionshare-nautilus.py']),
]
)