summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2020-06-30 11:26:44 -0700
committerMicah Lee <micah@micahflee.com>2020-06-30 11:26:44 -0700
commited6e8aa268119cb2680fce7cdf475801758b5d9b (patch)
tree888dab969b378639c9b4a6741141a8c4c2eae9a7 /pyproject.toml
parent17b0af98f27c1550c115226450ac244a45832b56 (diff)
downloadonionshare-ed6e8aa268119cb2680fce7cdf475801758b5d9b.tar.gz
onionshare-ed6e8aa268119cb2680fce7cdf475801758b5d9b.zip
Install setuptools for everything, not just windows
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 411d03f1..e364db88 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -43,8 +43,8 @@ pytest-faulthandler = "*"
pytest-qt = "*"
six = "*"
urllib3 = "*"
+setuptools = "*"
pyinstaller = {version = "*", platform = "darwin"}
-setuptools = {version = "*", platform = "windows"}
[build-system]
requires = ["poetry>=0.12"]