summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2020-08-19 19:40:00 -0400
committerMicah Lee <micah@micahflee.com>2020-08-19 19:40:00 -0400
commit9482461a00db0880c1e793182c1e4f8851939a5d (patch)
tree2f066a20fbb678cc10818796ac4f85c7e4d5d6e8 /pyproject.toml
parent8e1b34ce13b8134623c76274bfb494c4fb8857c7 (diff)
downloadonionshare-9482461a00db0880c1e793182c1e4f8851939a5d.tar.gz
onionshare-9482461a00db0880c1e793182c1e4f8851939a5d.zip
Split chat messages into username and message, and change UI for displaying messages
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index cc2d9bc4..171f7c47 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -45,6 +45,7 @@ six = "*"
urllib3 = "*"
setuptools = "*"
pyinstaller = {version = "*", platform = "darwin"}
+black = {version = "^19.10b0", allow-prereleases = true}
[build-system]
requires = ["poetry>=0.12"]