aboutsummaryrefslogtreecommitdiff
path: root/desktop/src/setup.py
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2020-11-03 21:48:22 -0800
committerMicah Lee <micah@micahflee.com>2020-11-03 21:48:22 -0800
commitf8437c4fea88dc5643f1d9b225a6a6eab0c89606 (patch)
tree2edb21864429332749dc05ed9da122ef17d9ecbb /desktop/src/setup.py
parent3cef5c1679019f70458557d29c4b26d00e969e96 (diff)
downloadonionshare-f8437c4fea88dc5643f1d9b225a6a6eab0c89606.tar.gz
onionshare-f8437c4fea88dc5643f1d9b225a6a6eab0c89606.zip
Make snapcraft packaging work with briefcase refactor
Diffstat (limited to 'desktop/src/setup.py')
-rw-r--r--desktop/src/setup.py10
1 files changed, 1 insertions, 9 deletions
diff --git a/desktop/src/setup.py b/desktop/src/setup.py
index 59b09b29..d4ff13af 100644
--- a/desktop/src/setup.py
+++ b/desktop/src/setup.py
@@ -25,15 +25,7 @@ along with this program. If not, see <http://www.gnu.org/licenses/>.
import os
import setuptools
-with open(
- os.path.join(
- os.path.dirname(os.path.dirname(os.path.abspath(__file__))), "pyproject.toml"
- )
-) as f:
- for line in f.readlines():
- if line.startswith("version = "):
- version = line.split('"')[1]
- break
+version = "2.3.dev1"
setuptools.setup(
name="onionshare",