aboutsummaryrefslogtreecommitdiff
path: root/desktop/pyproject.toml
diff options
context:
space:
mode:
authorMicah Lee <micah@micahflee.com>2021-12-21 14:15:20 -0800
committerMicah Lee <micah@micahflee.com>2021-12-21 14:15:20 -0800
commitbd12949652b577ae993f26db278531dd4223ce7b (patch)
tree08ed74a3b634f9922e7a69c0e5a3247eee048094 /desktop/pyproject.toml
parent868b1fa2b6847fda625e571a92729e497194f6fc (diff)
downloadonionshare-bd12949652b577ae993f26db278531dd4223ce7b.tar.gz
onionshare-bd12949652b577ae993f26db278531dd4223ce7b.zip
Update python dependencies
Diffstat (limited to 'desktop/pyproject.toml')
-rw-r--r--desktop/pyproject.toml5
1 files changed, 3 insertions, 2 deletions
diff --git a/desktop/pyproject.toml b/desktop/pyproject.toml
index 977554f9..6e0d471d 100644
--- a/desktop/pyproject.toml
+++ b/desktop/pyproject.toml
@@ -7,7 +7,7 @@ license = "GPLv3+"
[tool.poetry.dependencies]
python = ">=3.9,<3.10"
-onionshare_cli = {path = "../cli", develop = false}
+onionshare_cli = {path = "../cli", develop = true}
PySide2 = "5.15.2"
qrcode = "*"
cx_freeze = {version = "*", platform = "win32"}
@@ -23,4 +23,5 @@ requires = ["poetry-core>=1.0.0"]
build-backend = "poetry.core.masonry.api"
[tool.poetry.scripts]
-onionshare = 'onionshare:main' \ No newline at end of file
+onionshare = 'onionshare:main'
+onionshare-cli = 'onionshare_cli:main'