aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules13
1 files changed, 13 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..42ec02a
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,13 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+
+export DH_GOPKG = git.autistici.org/ale/crawl
+export DH_GOLANG_EXCLUDES = vendor
+
+%:
+ dh $@ --with=golang --buildsystem=golang
+
+override_dh_auto_install:
+ dh_auto_install -- --no-source
+
+