aboutsummaryrefslogtreecommitdiff
path: root/alacritty/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'alacritty/Cargo.toml')
-rw-r--r--alacritty/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/alacritty/Cargo.toml b/alacritty/Cargo.toml
index 37412f90..db6894f5 100644
--- a/alacritty/Cargo.toml
+++ b/alacritty/Cargo.toml
@@ -25,7 +25,7 @@ version = "0.2.1-dev"
ahash = { version = "0.8.6", features = ["no-rng"] }
bitflags = "2.2.1"
clap = { version = "4.2.7", features = ["derive", "env"] }
-copypasta = { version = "0.10.0", default-features = false }
+copypasta = { version = "0.10.1", default-features = false }
crossfont = { version = "0.7.0", features = ["force_system_fontconfig"] }
glutin = { version = "0.31.1", default-features = false, features = ["egl", "wgl"] }
home = "0.5.5"
@@ -39,7 +39,7 @@ serde_json = "1"
serde_yaml = "0.9.25"
toml = "0.8.2"
unicode-width = "0.1"
-winit = { version = "0.29.9", default-features = false, features = ["rwh_05", "serde"] }
+winit = { version = "0.29.11", default-features = false, features = ["rwh_05", "serde"] }
[build-dependencies]
gl_generator = "0.14.0"