aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorChristian Duerr <chrisduerr@users.noreply.github.com>2019-03-14 20:06:38 +0000
committerGitHub <noreply@github.com>2019-03-14 20:06:38 +0000
commit0f96a62218cfc78b56606f0dcc334d59202edf7c (patch)
tree2b7e98310d281c11fd9c3c65ae95c78cb55060bb /Cargo.toml
parentb1032bcc6b79135f87f327548e43563da05657fb (diff)
downloadalacritty-0f96a62218cfc78b56606f0dcc334d59202edf7c.tar.gz
alacritty-0f96a62218cfc78b56606f0dcc334d59202edf7c.zip
Update glutin to version 0.20
Fixes #458. Fixes #1681.
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b6a7d975..f5818866 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -42,7 +42,7 @@ clap = "2"
fnv = "1"
unicode-width = "0.1"
arraydeque = "0.4"
-glutin = { version = "0.19", features = ["icon_loading"] }
+glutin = { version = "0.20", features = ["icon_loading"] }
env_logger = "0.6.0"
base64 = "0.10.0"
static_assertions = "0.3.0"
@@ -67,7 +67,7 @@ dunce = "0.1"
dirs = "1.0"
widestring = "0.4"
mio-anonymous-pipes = "0.1"
-image = "0.20.0"
+image = "0.21.0"
[target.'cfg(target_os = "macos")'.dependencies]
objc = "0.2.2"