aboutsummaryrefslogtreecommitdiff
path: root/src/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/tools/Makefile.am')
-rw-r--r--src/tools/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/tools/Makefile.am b/src/tools/Makefile.am
index ca801550e4..6d256a54a6 100644
--- a/src/tools/Makefile.am
+++ b/src/tools/Makefile.am
@@ -1,10 +1,11 @@
bin_PROGRAMS = tor-resolve tor-gencert
tor_resolve_SOURCES = tor-resolve.c
-tor_resolve_LDFLAGS = @TOR_LDFLAGS_libevent@ -levent
+tor_resolve_LDFLAGS = @TOR_LDFLAGS_libevent@ -levent @TOR_LIB_WS32@
tor_resolve_LDADD = ../common/libor.a
tor_gencert_SOURCES = tor-gencert.c
tor_gencert_LDFLAGS = @TOR_LDFLAGS_zlib@ @TOR_LDFLAGS_openssl@ \
- @TOR_LDFLAGS_libevent@ -lz -lcrypto -levent
+ @TOR_LDFLAGS_libevent@ -lz -lcrypto -levent \
+ @TOR_LIB_WS32@ @TOR_LIB_GDI@
tor_gencert_LDADD = ../common/libor.a ../common/libor-crypto.a