aboutsummaryrefslogtreecommitdiff
path: root/src/rust/tor_log/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rust/tor_log/Cargo.toml')
-rw-r--r--src/rust/tor_log/Cargo.toml18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/rust/tor_log/Cargo.toml b/src/rust/tor_log/Cargo.toml
new file mode 100644
index 0000000000..f31d27b045
--- /dev/null
+++ b/src/rust/tor_log/Cargo.toml
@@ -0,0 +1,18 @@
+[package]
+name = "tor_log"
+version = "0.1.0"
+authors = ["The Tor Project"]
+
+[lib]
+name = "tor_log"
+path = "lib.rs"
+crate_type = ["rlib", "staticlib"]
+
+[features]
+testing = []
+
+[dependencies]
+libc = "0.2.22"
+
+[dependencies.tor_allocate]
+path = "../tor_allocate"