aboutsummaryrefslogtreecommitdiff
path: root/src/rust/protover/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rust/protover/Cargo.toml')
-rw-r--r--src/rust/protover/Cargo.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/rust/protover/Cargo.toml b/src/rust/protover/Cargo.toml
index 86301b8787..a8480e142a 100644
--- a/src/rust/protover/Cargo.toml
+++ b/src/rust/protover/Cargo.toml
@@ -3,6 +3,8 @@ authors = ["The Tor Project"]
version = "0.0.1"
name = "protover"
+[features]
+
[dependencies]
libc = "=0.2.39"
@@ -18,6 +20,9 @@ path = "../tor_util"
[dependencies.tor_allocate]
path = "../tor_allocate"
+[dependencies.tor_log]
+path = "../tor_log"
+
[lib]
name = "protover"
path = "lib.rs"