aboutsummaryrefslogtreecommitdiff
path: root/src/rust/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'src/rust/Cargo.toml')
-rw-r--r--src/rust/Cargo.toml11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/rust/Cargo.toml b/src/rust/Cargo.toml
index c22eea984d..de8693ea33 100644
--- a/src/rust/Cargo.toml
+++ b/src/rust/Cargo.toml
@@ -1,5 +1,14 @@
[workspace]
-members = ["tor_util", "protover", "smartlist", "external", "tor_allocate", "tor_rust"]
+members = [
+ "crypto",
+ "external",
+ "protover",
+ "smartlist",
+ "tor_allocate",
+ "tor_log",
+ "tor_rust",
+ "tor_util",
+]
# Can remove panic="abort" when this issue is fixed:
# https://github.com/rust-lang/rust/issues/52652