summaryrefslogtreecommitdiff
path: root/src/or/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/or/Makefile.am')
-rw-r--r--src/or/Makefile.am10
1 files changed, 1 insertions, 9 deletions
diff --git a/src/or/Makefile.am b/src/or/Makefile.am
index 91ec1c057c..6a77adffaa 100644
--- a/src/or/Makefile.am
+++ b/src/or/Makefile.am
@@ -4,19 +4,12 @@ noinst_PROGRAMS = test
bin_PROGRAMS = tor
-if EVENTDNS
-EVDNSSRC = eventdns.c
-else
-EVDNSSRC =
-endif
-
tor_SOURCES = buffers.c circuitbuild.c circuitlist.c \
circuituse.c command.c config.c \
connection.c connection_edge.c connection_or.c control.c \
cpuworker.c directory.c dirserv.c dns.c hibernate.c main.c \
onion.c policies.c relay.c rendcommon.c rendclient.c rendmid.c \
rendservice.c rephist.c router.c routerlist.c routerparse.c \
- $(EVDNSSRC) \
tor_main.c
tor_LDADD = ../common/libor.a ../common/libor-crypto.a -lz -lssl -lcrypto
@@ -27,10 +20,9 @@ test_SOURCES = buffers.c circuitbuild.c circuitlist.c \
cpuworker.c directory.c dirserv.c dns.c hibernate.c main.c \
onion.c policies.c relay.c rendcommon.c rendclient.c rendmid.c \
rendservice.c rephist.c router.c routerlist.c routerparse.c \
- $(EVDNSSRC) \
test.c
test_LDADD = ../common/libor.a ../common/libor-crypto.a -lz -lssl -lcrypto
-noinst_HEADERS = or.h eventdns.h eventdns_tor.h eventdns.c
+noinst_HEADERS = or.h