summaryrefslogtreecommitdiff
path: root/src/op/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/op/Makefile.am')
-rw-r--r--src/op/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/op/Makefile.am b/src/op/Makefile.am
new file mode 100644
index 0000000000..4c97de0a73
--- /dev/null
+++ b/src/op/Makefile.am
@@ -0,0 +1,11 @@
+
+bin_PROGRAMS = op
+
+op_LDADD = -L../common -lor
+
+op_SOURCES = args.c config.c op.c routers.c auth.c ss.c \
+ buffers.c crypto.c
+
+noinst_HEADERS = args.h auth.h buffers.h config.h crypto.h op.h \
+ routers.h ss.h
+