aboutsummaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
index cf18c3fecd..c07f08355e 100644
--- a/src/common/Makefile.am
+++ b/src/common/Makefile.am
@@ -1,8 +1,9 @@
-noinst_LIBRARIES = libor.a
+noinst_LIBRARIES = libor.a libor-crypto.a
#CFLAGS = -Wall -Wpointer-arith -O2
-libor_a_SOURCES = log.c crypto.c fakepoll.c util.c aes.c tortls.c torgzip.c
+libor_a_SOURCES = log.c fakepoll.c util.c
+libor_crypto_a_SOURCES = crypto.c aes.c tortls.c torgzip.c
noinst_HEADERS = log.h crypto.h fakepoll.h test.h util.h aes.h torint.h tortls.h strlcpy.c strlcat.c torgzip.h