aboutsummaryrefslogtreecommitdiff
path: root/scripts/maint/geoip/geoip-db-tool/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'scripts/maint/geoip/geoip-db-tool/Cargo.toml')
-rw-r--r--scripts/maint/geoip/geoip-db-tool/Cargo.toml14
1 files changed, 14 insertions, 0 deletions
diff --git a/scripts/maint/geoip/geoip-db-tool/Cargo.toml b/scripts/maint/geoip/geoip-db-tool/Cargo.toml
new file mode 100644
index 0000000000..8c794ca058
--- /dev/null
+++ b/scripts/maint/geoip/geoip-db-tool/Cargo.toml
@@ -0,0 +1,14 @@
+[package]
+name = "geoip-db-tool"
+version = "0.1.0"
+authors = ["Nick Mathewson <nickm@torproject.org>"]
+edition = "2018"
+license = "MIT OR Apache-2.0"
+publish = false
+
+# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+ipnetwork= "0.17.0"
+rangemap = "0.1.10"
+argh = "0.1.4"