summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am21
1 files changed, 1 insertions, 20 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index 60afcb7d52..79123d81d5 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -1,5 +1,5 @@
-EXTRA_DIST = website img HACKING \
+EXTRA_DIST = HACKING \
tor-resolve.1 tor-gencert.1 \
tor-osx-dmg-creation.txt tor-rpm-creation.txt \
tor-win32-mingw-creation.txt
@@ -10,22 +10,3 @@ SUBDIRS = design-paper spec
DIST_SUBDIRS = design-paper spec
-website: ../../website/docs/
- rm -rf website
- mkdir website
- if test -d $(srcdir)/../../website ; then \
- cd $(srcdir)/../../website && $(MAKE); \
- fi
- if test -d $(srcdir)/../../website ; then \
- cp $(srcdir)/../../website/docs/tor-*.html.* \
- $(srcdir)/../../website/stylesheet.css website; \
- fi
-img: ../../website/img/
- rm -rf img
- mkdir img
-# if test -d $(srcdir)/../../website/img; then \
-# cp $(srcdir)/../../website/img/*.png \
-# $(srcdir)/../../website/img/*.jpg img; \
-# fi
-
-.PHONY: website img