summaryrefslogtreecommitdiff
path: root/doc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'doc/Makefile.am')
-rw-r--r--doc/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/doc/Makefile.am b/doc/Makefile.am
index e7edb0476b..d976f9d6fa 100644
--- a/doc/Makefile.am
+++ b/doc/Makefile.am
@@ -19,20 +19,20 @@ else
asciidoc_files =
endif
-html_in = $(asciidoc_files:=.html.in)
+html_in = ${asciidoc_files:=.html.in}
-man_in = $(asciidoc_files:=.1.in)
+man_in = ${asciidoc_files:=.1.in}
EXTRA_DIST = HACKING asciidoc-helper.sh \
- $(html_in) $(man_in) $(asciidoc_files:=.1.txt) \
+ $(html_in) $(man_in) ${asciidoc_files:=.1.txt} \
tor-osx-dmg-creation.txt tor-rpm-creation.txt \
tor-win32-mingw-creation.txt
-nodist_man_MANS = $(asciidoc_files:=.1)
+nodist_man_MANS = ${asciidoc_files:=.1}
docdir = @docdir@
-doc_DATA = $(asciidoc_files:=.html)
+doc_DATA = ${asciidoc_files:=.html}
asciidoc_product = $(nodist_man_MANS) $(doc_DATA)