summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules3
1 files changed, 3 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
index c248290929..05f938d561 100755
--- a/debian/rules
+++ b/debian/rules
@@ -63,6 +63,7 @@ build-stamp: config.status
@echo
@echo
# Running unit tests
+ date
if [ "$(RUN_TEST)" != "no" ]; then \
src/or/test; \
else \
@@ -71,6 +72,7 @@ build-stamp: config.status
@echo
# make design paper
+ date
if [ "$(BUILD_DOC)" != "no" ]; then \
make -C doc/design-paper tor-design.ps tor-design.pdf || \
( echo -e "*\n*\n*\n*"; \
@@ -85,6 +87,7 @@ build-stamp: config.status
echo -e "\n\nSkipping tor-design.{ps,pdf}\n\n"; \
fi
+ date
touch build-stamp
clean: unpatch