aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f1ac83687c..844211588d 100644
--- a/configure.in
+++ b/configure.in
@@ -85,6 +85,13 @@ case $host in
;;
esac
+AC_ARG_ENABLE(exit-stats,
+ AS_HELP_STRING(--enable-exit-stats, enable code for exits to collect per-port statistics))
+
+if test "$enable_exit_stats" = "yes"; then
+ AC_DEFINE(ENABLE_EXIT_STATS, 1, [Defined if we try to collect per-port statistics on exits])
+fi
+
AC_ARG_ENABLE(geoip-stats,
AS_HELP_STRING(--enable-geoip-stats, enable code for directories to collect per-country statistics))