summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 62c0e2a4a1..4ccee670e6 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -52,14 +52,16 @@ TOR_UTIL_TESTING_LIBS = \
# Internal crypto libraries used in Tor
TOR_CRYPTO_LIBS = \
- src/common/libor-crypto.a \
+ src/lib/libtor-tls.a \
+ src/lib/libtor-crypt-ops.a \
$(LIBKECCAK_TINY) \
$(LIBDONNA)
# Variants of the above for linking the testing variant of tor (for coverage
# and tests)
TOR_CRYPTO_TESTING_LIBS = \
- src/common/libor-crypto-testing.a \
+ src/lib/libtor-tls-testing.a \
+ src/lib/libtor-crypt-ops-testing.a \
$(LIBKECCAK_TINY) \
$(LIBDONNA)