summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 6c60de111c..40ecfdae7c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -41,14 +41,14 @@ endif
TOR_UTIL_LIBS = \
src/common/libor.a \
src/lib/libtor-err.a \
- src/common/libor-ctime.a
+ src/lib/libtor-ctime.a
# Variants of the above for linking the testing variant of tor (for coverage
# and tests)
TOR_UTIL_TESTING_LIBS = \
src/common/libor-testing.a \
src/lib/libtor-err-testing.a \
- src/common/libor-ctime-testing.a
+ src/lib/libtor-ctime-testing.a
# Internal crypto libraries used in Tor
TOR_CRYPTO_LIBS = \