summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 4ccee670e6..e0f827d295 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -100,6 +100,7 @@ EXTRA_DIST+= \
Makefile.nmake \
README \
ReleaseNotes \
+ scripts/maint/checkIncludes.py \
scripts/maint/checkSpace.pl
## This tells etags how to find mockable function definitions.
@@ -267,6 +268,11 @@ if USE_PERL
$(top_srcdir)/src/tools/*.[ch]
endif
+check-includes:
+if USEPYTHON
+ $(top_srcdir)/scripts/maint/checkIncludes.py
+endif
+
check-docs: all
$(PERL) $(top_builddir)/scripts/maint/checkOptionDocs.pl