summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index f6a1bcf520..f105464b71 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -80,7 +80,7 @@ test-stem: $(TESTING_TOR_BINARY)
reset-gcov:
- rm -f src/*/*.gcda
+ rm -f src/*/*.gcda src/*/*/*.gcda
HTML_COVER_DIR=./coverage_html
coverage-html: all
@@ -118,4 +118,4 @@ version:
fi
mostlyclean-local:
- rm -f src/*/*.gc{da,no}
+ rm -f src/*/*.gc{da,no} src/*/*/*.gc{da,no}