summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index ace32946d9..8268344b2b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -56,6 +56,9 @@ dist-osx:
doxygen:
doxygen && cd doc/doxygen/latex && make
+test:
+ ./src/or/test
+
# Avoid strlcpy.c, strlcat.c, tree.h
check-spaces:
./contrib/checkSpace.pl -C \
@@ -66,3 +69,4 @@ check-spaces:
check-logs:
./contrib/checkLogs.pl \
src/*/*.[ch] | sort -n
+