summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 785b88eb83..bcb3f22252 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -24,3 +24,11 @@ dist-rpm: dist
doxygen:
doxygen && cd doc/doxygen/latex && make
+
+# Avoid strlcpy.c, strlcat.c, tree.h
+check-spaces:
+ ./contrib/checkSpace.pl \
+ src/common/*.h \
+ src/common/[^s]*.c \
+ src/or/[^t]*.[ch] src/or/t*.c
+