aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 202197f5f5..3df35ad3f3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -203,7 +203,7 @@ doxygen:
test: all
$(top_builddir)/src/test/test
-check-local: check-spaces check-changes
+check-local: check-spaces check-changes check-includes
need-chutney-path:
@if test ! -d "$$CHUTNEY_PATH"; then \
@@ -320,7 +320,7 @@ endif
check-includes:
if USEPYTHON
- $(top_srcdir)/scripts/maint/checkIncludes.py
+ $(PYTHON) $(top_srcdir)/scripts/maint/checkIncludes.py
endif
check-docs: all