aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c7bc514287..7cae870706 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -484,3 +484,7 @@ lsp:
else \
echo "No bear command found. On debian, apt install bear"; \
fi
+
+# Reproducible tarball. We change the tar options for this.
+dist-reprod:
+ $(MAKE) dist am__tar="$${TAR-tar} --format=gnu --owner=root --group=root --sort=name --mtime=\"`git show --no-patch --format='%ci'`\" -chof - $(distdir)"