summaryrefslogtreecommitdiff
path: root/src/tools/Makefile.am
diff options
context:
space:
mode:
authorJacob Appelbaum <jacob@appelbaum.net>2010-04-16 17:45:12 -0700
committerNick Mathewson <nickm@torproject.org>2010-09-30 11:37:53 -0400
commit9cc76cf0053cad90d2ff55d24993d9a0ac4c0cdb (patch)
tree46bcd8f511653b52b5b7fe1348485e42b43b9fab /src/tools/Makefile.am
parent3ad43ef75f09a21c0c1fc6eb173f8d131c7d638c (diff)
downloadtor-9cc76cf0053cad90d2ff55d24993d9a0ac4c0cdb.tar.gz
tor-9cc76cf0053cad90d2ff55d24993d9a0ac4c0cdb.zip
First implementation of tor-fw-helper.
tor-fw-helper is a command-line tool to wrap and abstract various firewall port-forwarding tools. This commit matches the state of Jacob's tor-fw-helper branch as of 23 September 2010. (commit msg by Nick)
Diffstat (limited to 'src/tools/Makefile.am')
-rw-r--r--src/tools/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/tools/Makefile.am b/src/tools/Makefile.am
index 1bb5076849..de90797409 100644
--- a/src/tools/Makefile.am
+++ b/src/tools/Makefile.am
@@ -16,3 +16,7 @@ tor_checkkey_LDFLAGS = @TOR_LDFLAGS_zlib@ @TOR_LDFLAGS_openssl@ \
@TOR_LDFLAGS_libevent@
tor_checkkey_LDADD = ../common/libor.a ../common/libor-crypto.a \
-lm @TOR_ZLIB_LIBS@ @TOR_LIBEVENT_LIBS@ @TOR_OPENSSL_LIBS@ @TOR_LIB_WS32@ @TOR_LIB_GDI@
+
+SUBDIRS = tor-fw-helper
+DIST_SUBDIRS = tor-fw-helper
+